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I - Culture des pyrocystis

Matériel et produits nécessaires

− Algues souches, commandées sur internet
pyrocystis fusiformis (PF): https://zoelux.fr/pyrocystis_fusiformis.html, 69€ pour

200mL
pyrocystis lunula (PL) : https://bioglow.eu/shop/en/3-bioluminescent-algae, 44,99€

pour 500mL
− Milieu de culture : https://bioglow.eu/shop/en/4-algae-nutrients, 29,99€ pour 1L
− Pipettes stériles (3 par repiquage : 1 pour les PL de 50 mL, 1 pour les PF de 50
mL et 1 pour le milieu de culture 5mL)
− Lampe Led ne chauffant pas trop (970 lumen, située à 10-20 cm), respecter les
consignes données par le fournisseur : https://bioglow.eu/shop/en/content/7-algae-
care
− Bec Bunsen, ou réchaud de camping
− Contenants stériles de 50mL
− Pipetboy classique
− Prise programmable
− loupe binoculaire (modèle Amscope)
− Boîte noire (boîte en carton de 50x50x50 cm étanche à la lumière, scotchée à la
paillasse, peinte en noir à l’intérieur et recouverte d’un tissu occultant, noir de
préférence)

Maintien d’un cycle jour/nuit artificiel :

Objectif : Contrôler le cycle circadien des algues afin de faire correspondre le début/milieu
de leur nuit avec le moment de nos expériences (car les algues bioluminescent la nuit).
Protocole : On construit une boîte noire dans laquelle on introduit une lampe. La lampe qui
permet la photosynthèse est allumée la nuit et le matin uniquement (01h-13h) afin
d’inverser le cycle circadien : nos expériences commençaient à partir de 14h. Nous utilisons
pour cela un timer.
La lampe ne doit pas trop chauffer : respecter les indications ci-dessus.

Repiquage des algues :

Objectif : Afin que les algues puissent avoir de
l’espace et se multiplier, il faut les repiquer. La
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fréquence conseillée est une fois toutes les 3 semaines. Il est conseillé de réaliser un
repiquage à 90% de solution d’algues et 10% de milieu de culture nutritif.
Protocole : Pour repiquer une fiole de 50 mL d’algues : On se place sous atmosphère
stérile (bec bunsen allumé, se placer dans un rayon de 10 cm autour du bec bunsen). On
ouvre une pipette stérile de 50 mL, on la place sur le pipetboy et on prélève 45 mL de la
solution mère d’algues (à repiquer) que l’on verse dans une nouvelle fiole stérile de 50 mL.
On complète avec 5mL de nutriments.

Préparation de solutions de concentration donnée :

Objectif : Pouvoir réaliser des expériences avec des solutions dont la concentration est
connue et évaluer l’impact d’une modification de concentration sur l’intensité lumineuse
détectée dans notre système. Il est conseillé de préparer les solutions au moins 24h à
l’avance afin de laisser les algues se reposer et au plus tard dans les 5 jours, car la
reproduction des algues se produit tous les 5 à 7 j.
Protocole : Homogénéiser les solutions contenant les algues. À l'aide d’une micropipette
mécanique (200-1000 µL), prélever 3 fois 200µL de solution et les placer dans 3 puits
d’une barrette de puits transparente. Attendre au moins 10 min pour que les algues
sédentarisent au fond. A l’aide d’une loupe binoculaire (modèle Amscope), compter le
nombre d’algues dans chaque puits. Faire la moyenne des résultats dans chaque puits.
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NB: On peut également quantifier la concentration en algues une fois celles-ci passées dans
notre montage. Pour cela, on réalise le même protocole que précédemment sans réaliser de
dilution. Quantifier les concentrations en sortie nous permet de normaliser les valeurs
d’intensité que nous obtenons lors de l’analyse des images.

II - Dispositif expérimental et expérimentation

A) Premier dispositif macroscopique

Matériel et produits nécessaires :

- un drap noir pouvant entourer notre
montage expérimental (même principe qu’en I)

- une bouteille d’eau vide de 500mL,
dont le bouchon est troué pour laisser passer un
câble transparent en polypropylène de
diamètre 4,3mm de longueur 30 cm

- une cuve en plexiglass (parallélépipède
de 9x5x2 cm, assemblé à la colle et plexiglas de
5 mm d’épaisseur) avec un obstacle fixé au
milieu (voir schéma ci-contre)

- contenant de récupération



- solutions d’algues préparées (partie en I)
- potence permettant d’ajuster la hauteur de la bouteille d’eau par rapport à la cuve
- caméra Basler acA1280-60gm
- éprouvette graduée de 200 mL
- chronomètre

Mise en place du dispositif :

Placer la caméra au-dessus de la cuve et procéder à la mise au point et aux réglages du
logiciel d’acquisition (comme détaillé en partie III). Penser à masquer toute source de
lumière sur les appareils électroniques (avec du scotch noir et des draps noirs pour notre
part).

Caractérisation de l’intensité lumineuse en fonction de la taille et la forme de
l’obstacle :

Objectif : Nous cherchons à caractériser l’intensité lumineuse en fonction de la taille et la
forme de l’obstacle et voir si les résultats sont différents avec des PL ou PF.

Protocole : Avant de manipuler nos algues, nous calculons le débit en entrée de notre cuve
en plexiglass. Pour se faire, on positionne notre réservoir contenant de l’eau pure à hauteur
h connue et mesurée à la règle graduée (incertitude de l’ordre du cm). La sortie de notre
cuve est connectée vers une éprouvette graduée. A l’aide d’un chronomètre, on mesure le

volume sortant pendant 10s. On calcule .𝐷 =  2𝑔ℎ
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Ensuite, on remplit la bouteille avec les algues et on place un contenant stérile en sortie
pour récupérer les algues. Pour empêcher le fluide de couler, on pince le câble en entrée.
On vérifie bien que le dispositif expérimental est dans le noir. On lance l’acquisition quelques
secondes avant d’arrêter de pincer le câble et on arrête l’acquisition lorsque toutes les
algues sont passées.

B) Deuxième dispositif - observation microscopique des algues

Matériel et produits nécessaires :

- un drap noir pouvant entourer notre montage expérimental (même principe qu’en I)
- une loupe binoculaire
- un capillaire en verre avec restriction de diamètre de 100µm
- un kit micro fluidique (marque cluzeau info Labo), composé d’une vingtaine

d’embouts férules coniques Ferr ⅛ Yellow 10pk, des tuyaux d’1mm de diamètre, des
raccords, un robinet

- contenant de récupération
- solutions d’algues préparées, très diluées afin d’avoir les algues 1 par 1 dans la

zone de restriction (partie I)
- seringues de volume 5mL

Mise en place du dispositif :

Pour cette expérience, la sensibilité de la caméra ne nous permettait pas de prendre des
vidéos des algues une par une. L'observation était uniquement à l'œil. Prendre soin
d’utiliser des solutions suffisamment diluées car sinon, les algues viennent boucher la
restriction. Il faut alors utiliser les seringues et tenter de pousser le liquide entre entrée et
sortie. L’expérience ne peut être réalisée qu’avec des fusiformis, dont la largeur
n’excède pas 50 µm car les lunulas sont trop grosses pour passer dans le système sans le
boucher.

C) Troisième dispositif - observation via un dispositif plus adapté aux
dimensions des algues



- un drap noir pouvant entourer notre montage expérimental (même principe
qu’en I)

- une seringue de 20mL
- un kit micro fluidique (marque cluzeau info Labo), composé d’une vingtaine

d’embouts férules coniques Ferr ⅛ Yellow 10pk, des tuyaux d’1mm de
diamètre, des raccords, un robinet

- dispositif expérimental en résine de polymères transparents (schéma
ci-dessous)

- contenant de récupération
- solutions d’algues préparées (partie en I)
- pousse seringue Harvard Apparatus Pump 11 Pico Plus Elite
- caméra Basler acA1280-60gm

Mise en place du dispositif :

Placer la caméra au-dessus de la cuve et procéder à la mise au point et aux réglages du
logiciel d’acquisition (comme détaillé en partie III). Penser à masquer toute source de
lumière sur les appareils électroniques (avec du scotch noir et des draps noirs pour notre
part). Il sera possible de quantifier la teneur en algue dans cette solution à la suite de
l’expérience, en se référant au protocole partie I.

Caractérisation de l’intensité lumineuse en fonction de la taille de la restriction



Objectif : Nous cherchons à caractériser l’intensité lumineuse de la taille de la restriction et
cherchons à trouver une contrainte de cisaillement minimale (que l’on gère grâce aux
variations de débit) à partir de laquelle les algues commencent à faire de la lumière.

Protocole : Le montage doit d’abord tourner avec de l’eau pure avant d’insérer les êtres
vivants. Avant de prélever les algues, il faut s’assurer que la solution est correctement
homogène. Pour cela, on réalise doucement des va et vient avec les contenants. Les algues
se fatiguant très rapidement, il ne faut surtout pas que la contrainte de cisaillement soit trop
importante et les fasse bioluminescer. On prélève doucement les algues grâce à la seringue.
Il faut réaliser les acquisitions rapidement car le risque est que les algues sédimentent au
fond de la seringue et passe par paquet. On règle le pousse-seringue (voir partie III) et on
s’assure que le montage est bien sombre avant de l’activer le pousse seringue et lancer
l’acquisition de la caméra.

Quatrième dispositif - Évaluer le temps de fatigue des algues:

- un drap noir pouvant entourer notre montage expérimental (même principe
qu’en I)

- une seringue de 20mL
- un kit micro fluidique (marque cluzeau info Labo), composé d’une vingtaine

d’embouts férules coniques Ferr ⅛ Yellow 10pk, des tuyaux d’1mm de
diamètre, des raccords, un robinet

- dispositif composé d’un tube en nylon transparent de diamètre intérieur
2mm et 4.3mm que l’on entoure sur lui-même et que l’on fixe à un bout de
carton peint en noir

- contenant de récupération
- solutions d’algues préparées (partie en I)
- pousse seringue Harvard Apparatus Pump 11 Pico Plus Elite
- caméra Basler acA1280-60gm

Mise en place du dispositif:

Placer la caméra au-dessus de la cuve et procéder à la mise
au point et aux réglages du logiciel d’acquisition (comme
détaillé en partie III). Penser à masquer toute source de
lumière sur les appareils électroniques (avec du scotch noir et
des draps noirs pour notre part). Comme pour l’expérience
précédente, le liquide contenant les algues sera poussé à
vitesse connue (donc débit connu et constant) par le
pousse-seringue. Le liquide en sortie sera récupéré dans un
contenant stéril. Il sera possible de quantifier la teneur en
algue dans cette solution à la suite de l’expérience, en se
référant au protocole partie I.



Temps de fatigue des algues en fonction du débit d’entrée et limite de
détection:

Objectif : Nous cherchons à connaître la durée à partir de laquelle les algues, une fois
cisaillée en entrée de notre dispositif, n'émettent plus de lumière visible à l'œil et à la
caméra. Comparer les valeurs observées à l'œil et à la caméra nous permettent également
de déterminer la limite de détection du dispositif. Nous réalisons ces acquisitions pour des
valeurs de débit variables.

Protocole : Le montage doit d’abord tourner avec de l’eau pure avant d’insérer les êtres
vivants. Le protocole de prélèvement des algues est identique que celui décrit pour le
troisième dispositif.

III - Acquisitions

Matériel et produits nécessaires :

− le dispositif expérimental du II
− 50 mL d’algues préparées en I
− une mémoire où stocker les données

Préparation d’une acquisition :

Objectif : Régler tous les paramètres d’acquisition (dispositif + caméra) avec de lancer
l’expérience
Protocole : Pour les acquisitions B et C, on prépare les paramètres du pousse-seringue
(Volume injecté, vitesse du piston). On règle la caméra avec le logiciel adapté à la caméra
(nous utilisons Pylon Viewer) :

− régler l' ”Aquisition frame rate” à 40000 fps
− prendre un temps d’exposition assez long (pour pouvoir moyenner sur tout ce
qu’il se passe dans le système et observer la luminescence), mais moins long que le
temps entre 2 images
− centrer l’image sur le dispositif, garder la même taille d’une acquisition à l’autre
− prendre plutôt une suite d’images stockées dans le même dossier qu’une vidéo,
c’est plus facile à analyser ensuite. Les enregistrer à un format pris en charge par
ImageJ exemple TIF.
− prendre un temps d’acquisition de 1min30 min au total.

Afin d’éviter d’analyser des turbulences, on lance l’acquisition quelques secondes après
l’activation du piston. Pour les mêmes raisons, on termine l’acquisition avant que la seringue
soit entièrement vide.

Stockage des acquisitions : les images en TIF étant très volumineuses, les convertir en jpg
une fois analysées.



IV - Analyses des données

Matériel et produits nécessaires :

− Logiciel d’analyse d’images ImageJ
− Les images acquises précédemment
− Un exécuteur Python, ou MatLab pour tracer les résultats obtenus

Traitement des images brutes :

Objectif : Analyser les acquisitions vidéos sur ImageJ afin de quantifier l’intensité de
bioluminescence observée, ainsi que la durée. Il faut trouver un paramètre clé à mesurer sur
ImageJ pour cela.
Protocole : On vérifie au préalable sur chaque acquisition si l’on observe de la
luminescence. Puis on analyse les données avec le logiciel ImageJ.

L’importation de vidéo se fait via File-> Import -> Image Sequence, puis en cochant Virtual
Stacks, de cette manière, les images ne se chargent pas toutes avant d’apparaître, ceci
permet une économie de temps et de mémoire.

Après avoir importé la vidéo souhaitée, il nous faut la passer en noir et blanc grâce à la
commande Image -> Type -> 8bit. Ainsi, nous pouvons comparer la luminescence en
niveaux de blanc. Il nous faut ensuite ajuster la luminosité et le contraste de nos images
pour une meilleure visualisation (Image -> Adjust -> Brightness/Contrast). Il nous faut
ensuite que l’image soit la plus droite possible pour les mesures qui vont suivre, au cas où la
caméra n’était pas droite lors des acquisitions. Pour se faire, Image -> Transform -> Rotate
puis ajuster l’angle de rotation.

Dans notre montage à rétrécissements ou dans le montage ‘enroulé’ il nous a fallu séparer
les différentes étapes du montage pour ne pas polluer les images. Nous avons donc créé
différents stacks via sélectionner la zone à couper à l’aide de l’outil rectangle puis
Image->Duplicate->Duplicate Stacks.

Deux méthodes ont ensuite été utilisées sur chaque stack :
- On raisonne par moyenne d’intensité dans le montage : la commande Image ->

Stacks -> Z-project -> Average Intensity dans le menu déroulant prend la valeur
moyenne de l’intensité de chaque pixel sur tout le stack. Ceci nous donne une image
finale qui nous a été utile pour déterminer à quels endroits du montage les algues ont
été le plus lumineuses.

- On somme l’intensité de tous les pixels sur une même image par Image -> Stacks ->
Z-project -> Sum Slices dans le menu déroulant. Cette méthode nous donnait des
résultats plus probants visuellement mais pouvait être impactée par la disparité
d’êtres-vivants au sein de l’expérience (des algues plus grosses donnaient en un
point donné beaucoup plus de lumière).



Sur chaque photo obtenue, après l’avoir enregistrée, nous avons tracé une ligne droite (la
tracer en appuyant sur Shift pour qu’elle reste droite) d’épaisseur équivalente à la largeur du
tube. Puis, à l’aide de Analyze -
> Plot Profile, on obtient la courbe de Grey Value en fonction de la distance en pixels.
Pour plus de précision, nous pouvons soustraire l’image finale obtenue sur ImageJ à l’image
initiale sans algues, afin d’obtenir uniquement les grey values utiles.

Tracé des courbes de valeurs :

On reporte les valeurs d’intensité à partir des courbes de Grey Value dans les zones
cherchées dans un script python ou matlab pour nous permettre de tracer les courbes
d’intensité.
Les valeurs des intensités sont normalisées par l’intensité la plus forte mesurée.
Les écarts-types et incertitudes sont déterminés sur la courbe de grey value par la différence
entre le point maximal et le point minimal sur la zone d’intérêt.


